[Prometheus]: Partially degraded connectivity Europe West

Incident Report for GameFabric

Resolved

This incident has been resolved.
Posted Aug 07, 2025 - 14:21 UTC

Investigating

We detected outbound connectivity issues towards AWS, Azure, and GCP on nodes in Europe West. This incident was created automatically by the monitoring system, the operation team will be automatically alerted if it persists. Europe West.
Posted Aug 07, 2025 - 14:00 UTC
This incident affected: Multiplayer Servers (Europe West).