Partially degraded connectivity US West

Incident Report for GameFabric

Resolved

This incident has been resolved.
Posted Aug 06, 2025 - 10:11 UTC

Investigating

We detected outbound connectivity issues towards AWS, Azure, and GCP on nodes in US West. This incident was created automatically by the monitoring system, the operation team will be automatically alerted if it persists. US West.
Posted Aug 06, 2025 - 10:05 UTC
This incident affected: Multiplayer Servers (US West).