Partially degraded connectivity

Incident Report for GameFabric

Resolved

This incident has been resolved.
Posted 16 days ago. Jun 17, 2025 - 06:17 UTC

Investigating

We're observing sporadic outbound connectivity issues to AWS, Azure, and GCP on hosts in Washington DC, USA.
Posted 17 days ago. Jun 16, 2025 - 22:48 UTC
This incident affected: Multiplayer Servers (US East).