We performed the actions and the cluster is now back online, we monitor the results.
Posted Aug 21, 2026 - 21:07 UTC
Update
We have been working closely with our upstream provider on the connectivity issues affecting bare-metal nodes in Australia Southeast. Thank you for your patience while we worked through the available options with them.
We have now exhausted the mitigations that can be applied while the cluster is serving traffic. The only remaining option to restore full functionality requires taking the affected cluster completely offline. This maintenance is starting now, and we expect it to take a minimum of 2 hours.
Impact and options
Customers with GameFabric Cloud locations: your services fail over automatically. No action is needed.
Bare-metal-only customers: your servers will be unavailable until the maintenance completes. To restore service for your players in the meantime, you may provision GameFabric Cloud sites in Australia Southeast using newly granted emergency quotas. Provisioning typically completes in a couple of minutes.
For customers affected by this incident, the GameFabric Cloud location fee in Australia Southeast is waived for this month. Usage charges still apply, so please remove the mapping once you have migrated back.
We will update this incident again as soon as the maintenance is complete.
Posted Aug 21, 2026 - 16:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 19, 2026 - 07:33 UTC
Identified
We have detected intermittent outbound connectivity issues from bare-metal nodes in Australia Southeast toward AWS, Azure, and GCP. To check if your nodes are impacted, please view the 'Network health probes (via Blackbox Exporter)' dashboard in your Grafana instance.
Posted Aug 18, 2026 - 16:29 UTC
This incident affected: Multiplayer Servers (Australia Southeast).