Partially degraded connectivity

Incident Report for GameFabric

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 18:32 UTC

Identified

We identified connectivity issues towards aws from our hong kong clusters.
Posted Aug 05, 2025 - 14:17 UTC
This incident affected: Multiplayer Servers (Asia East).