Degraded connectivity in Hong Kong

Incident Report for GameFabric

Resolved

This incident has been resolved.
Posted Aug 17, 2026 - 14:08 UTC

Identified

We are currently tracking connectivity degradation affecting bare-metal nodes in the Hong Kong region. This issue is due to a maintenance being performed by our upstream bare-metal provider. Please also see the following link for updates:
https://status-servers.com/pages/maintenance/5d5c057aa53b160f21cce2ec/6a7b5202cfac4447738b29fa
Posted Aug 17, 2026 - 12:46 UTC
This incident affected: Multiplayer Servers (Asia East).