Connectivity Issues (Sao Paulo)

Incident Report for GameFabric

Resolved

This incident has been resolved.
Posted Apr 07, 2026 - 11:46 UTC

Identified

We identified an issue with one sao paulo cluster which is currently unreachable.
Posted Apr 07, 2026 - 09:29 UTC
This incident affected: Multiplayer Servers (South America East).