Partially degraded connectivity Australia Southeast

Incident Report for GameFabric

Resolved

This incident has been resolved.
Posted Aug 17, 2026 - 04:10 UTC

Investigating

We have detected intermittent outbound connectivity issues from bare-metal nodes in Australia Southeast toward AWS, Azure, and GCP. To check if your nodes are impacted, please view the 'Network health probes (via Blackbox Exporter)' dashboard in your Grafana instance. This incident will remain open for at least 15 minutes while we monitor for stability. Australia Southeast.
Posted Aug 17, 2026 - 03:31 UTC
This incident affected: Multiplayer Servers (Australia Southeast).