Partially degraded connectivity Australia Southeast

Incident Report for GameFabric

Resolved

This incident has been resolved.
Posted Aug 18, 2026 - 07:30 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 17, 2026 - 06:48 UTC

Identified

We observe intermittent outbound connectivity issues from bare-metal nodes in Australia Southeast toward AWS, Azure, and GCP. To check if your nodes are impacted, please view the 'Network health probes (via Blackbox Exporter)' dashboard in your Grafana instance. Cloud clusters are not affected.
Posted Aug 16, 2026 - 18:40 UTC
This incident affected: Multiplayer Servers (Australia Southeast).