Partial loss of control plane connectivity

Incident Report for GameFabric

Resolved

This incident has been resolved, no impact on gameservers or scaling were observed.
Posted Jun 10, 2025 - 10:48 UTC

Identified

We identified an issue with connectivity towards the kubernetes control plane in a few regions.
The sites will be shown as "Error" in the gamefabric installation and might switch between connected and Error.

This does not affect gameserver capacity as far as we can observe.
Posted Jun 10, 2025 - 09:56 UTC
This incident affected: Multiplayer Servers (US East, US Central, US West).