[GCP] Reduced Availability of Compute in asia-northeast3

Incident Report for GameFabric

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 12:47 UTC

Identified

Exhausted availability of compute resources in selected zones of the asia-northeast3 GCP region (Seoul, South Korea) may temporarily disrupt metrics shipping from these locations. Game servers continue to run without disruption. We're awaiting the resolution of these issues on GCP.
Posted Oct 28, 2025 - 02:55 UTC
This incident affected: Monitoring.